In this week's mailbag: Getting to know your new Zune HD, whether you can upgrade to the next version of Windows Home Server, Play To and Windows Media Center, using a Zune HD with the previous generation Zune Dock, and a very serious and common Windows Phone 7 problem that needs more exposure ... and an immediate fix.

Zune HD How-to's

Wayne A. asks:

Is there a manual (online or otherwise), an independent book... anything that will teach me how to use the Zune HD?

Microsoft has some surprisingly decent information online at its Zune web site.

Upgrading to final version of Windows Home Server "Vail"

Steve F. asks:

I'm considering building a Windows Home Server "Vail"-based server and was wondering if you know whether Microsoft will support upgrading the Preview to Gold or if I’ll have to wipe the server and rebuild it.

You'll have to wipe it out.

To which Steve then asks:

Would be better to install WHS 1 and wait fo the final release of "Vail"?

Either way, you'll have to blow it away when you reinstall, so it's kind of a toss-up from that perspective. But even with the silliness around the Drive Extender technology in Vail, it may be worth going with that version if only to gain experience with the latest version.

Using Play To with Windows Media Center

Jess N. asks:

Unless I am missing something I cannot find the Play To feature in Windows Media Center \\[in Windows 7\\] ... It's hard to believe Microsoft would not put this feature in Media Center. A merger of \\[Media Player and Media Center\\] would be fantastic.

Yeah, unfortunately Play To is a Windows Media Player-only feature. I'd love to see it in Media Center--and the Zune PC software--as well. It's also inconsistently available on the Xbox 360; Media Center Extender can act as a Play To "receiver," but the normal media playback cannot.

Zune HD with the older Zune Dock

David D. asks a question that I figured was uniquely suited to me since I have every piece of Zune hardware ever made:

I got a Zune HD for Christmas, which is very cool. The only glitch so far is that I also got the older Zune Home A/V pack. It's not a perfect dock fit but everything works except the remote. I haven't tried a new battery yet, but I wanted to ask just in case you knew - does the remote from the old Zune Home A/V pack v2 work with the Zune HD?

Positive I can answer this question, I dig out the required hardware, set it up and... The battery in my older dock remote appears to be dead as well.

Having tested it, I can say that the new remote works with the old dock, and then with the Zune HD in the old dock as well. But I'm not sure if that really answers the question. I guess I'd recommend swapping for the new dock/remote if possible. If you're going to be using video-out, especially, the new dock is worth the effort.

Time to shed some light on a very serious Windows Phone problem

Julie G. writes:

I got my Windows Phone 7 the day it came out, and as of yesterday I completed my first full month of service.  With this phone I do not stream, I hardly surf the internet, I mostly have the location services turned off.  I do have Facebook connected with Windows Live so I do get the updates on the people hub and pictures hub and I do play Bejeweled quite a lot as I am addicted.  I do have my Yahoo mail and Outlook mail synced to the phone.  Beyond those few things, I do not do much else with the phone.

On December 22nd I received an email from AT&T saying that I was close to my 2GB data limit which truly shocked me as I feel I do not use data that much.  I went and looked at my AT&T account online and noticed that my phone was sending huge chunks of data seemingly in patterns.  For instance on November 21-24 it sent between 30 and 50 MB of data at 10:41pm each day and Dec 1-4 it sent between 30 and 50 MB of data at 9:41am each day.  On December 23rd I turned on airplane mode so my phone could no longer send data.  I turned airplane mode off briefly on December 23rd and the phone sent 400 MB of data.  I called AT&T yesterday, December 28th, but they said that there was nothing that they can do to figure out what was happening on my phone.

...

There's more, but you get the idea.

Yes, this is a curiously common problem, and I'm sort of shocked Microsoft hasn't addressed this publicly yet, either to confirm it or to offer a fix. Basically what's happening is that the phone is utilizing the 3G data connection even when Wi-Fi is available. It's not clear what app(s) or part(s) of the OS is causing this, but it's definitely widely-reported.

Coincidentally to this, I've been tracking my own data usage on the Windows Phone Secrets blog. I suspect my monthly data usage gains are tied to this same problem. I also think this might be tied to Marketplace somehow. But I just don't know for sure.

Microsoft? If this is your fault, as I suspect, you're costing people money on this one.